FRM-92095 Oracle Jinitiator version too low: Disable JRE 1.7 Auto-Update for All E-Business Suite and Oracle Forms End-Users

Oracle Support is telling all Forms and EBS users to urgently disable auto-update of the JRE on your end users PC. If you have Auto-Update enabled, your JRE 1.6 version will be updated to JRE 7. This may happen as early as July 3, 2012. This will definitely happen after Sept. 7, 2012, after the release of 1.6.0_35 (6u35).

Unfortunately Oracle Forms is not compatible with JRE 7 yet AND JRE 7 has not been certified with Oracle E-Business Suite yet. Basically all Oracle E-Business Suite functionality based on Forms — e.g. Financials — will stop working if you upgrade to JRE 7.

You can see the full ERP blog about it here.

For Oracle Forms Users:

If an  end-user’s desktop has been upgraded to JRE 1.7,  and you get the error message
FRM-92095: Oracle Jnitiator version too low – please install version 1.1.8.2 or higher

This can be read about on Oracle Support:

Note: ID 1348436.1    and a bug exists ( not yet fixed )
Bug:11782681 APPS6: FORMS DO NOT LAUNCH WITH BETA JRE 1.7

If the deed has been done and your PC took over and upgraded your JRE and you are unable to run Oracle Forms have no fear. just follow the steps below.

Reverting back to Java 6 from Java 7 – If you get the following error you must:

Uninstall JRE 1.7 – You can find full instructions here
Reinstall the latest JRE 1.6 release – Download the Java 6 here If you need you can find full instructions here
If you want to create a silent JRE install so you can update in batch, you can checkout  Metalink  Note: 362488.1 – How To Do A Silent Install Of Jinitiator From The Browser?

If you want the hackers versions of what to do (Not endorsed or supported by me  :)  you can checkout a great blog on the subject – a  blog post by Kurt Van Meerbeeck 

Let me know if you run into trouble and I’ll be happy to help!

Mia

About these ads

43 comments on “FRM-92095 Oracle Jinitiator version too low: Disable JRE 1.7 Auto-Update for All E-Business Suite and Oracle Forms End-Users

  1. i didn’t found java 6 for widows online, while i download it as offline for 64 bit, after saving and running it i went to verify whether i have a java or not, the message shows as :this java (TM) is required to display some elements on this page install plug in , while i click on install plug in then again i prompted to install java 7,

  2. i didn’t found java 6 for widows online, while i download it as offline for 64 bit, after saving and running it i went to verify whether i have a java or not, the message shows as :this java (TM) is required to display some elements on this page install plug in , while i click on install plug in then again i prompted to install java 7,

  3. Hey thanks a lot! Although I don’t mind auto-updates but this one really sucked. Thanks a lot for your simple step-by-step instructions, much appreciation.
    Cheers!

  4. hey, I did delete and reinstall Java 6, but if I try accessing the site, it says Cannot Load Java (TM) Platform SE 7 U7. Please help!

  5. Your advice involves removing Java all together and then reinstalling 6. In the process you’re bypassing the easiest solution. Start.. Control Panel… JAVA… Java Tab… View Button… Uncheck 1.7. Problem solved, at least for me.

  6. Hey ..A very thanks to you…It helps me alot.. I cant explain…Again a very big thank you…:) :)

  7. Thank you for this information; it was very timely. We’re starting to get Java 7 pushed automatically to our computers, which has broken some of our applications. Any idea yet on when Oracle Forms will be compatible with Java 7? The ERP blog you linked to doesn’t say.

  8. I removed the Java 7, installed Java 6u35, but still get nothing. It just loads, and after a while I get the error above. I also removed the auto update from the computer. What might be the problem ?

    • Hi,

      You can try another solution listed here in our comments.
      Go into
      Start.. Control Panel… JAVA… Java Tab… View Button… Uncheck 1.7

      Than close all browsers and try again.
      Good Luck,

      Mia

      • This worked for me. I have an application that needs 1.7 that I use as well as the Oracle Forms application so needed a way to switch 1.7 off or on. I did notice that when I ran the Oracle Forms it still required me to select “Run with the latest version of Java” but it used the 1.6 anyway. Thanks so much!

  9. Guys, Help me please if u have any information on how to get rid of this Jinitiator problem from my mac.

      • My sys was running Java 6 on my imac with mountain lion.i am using oracle forms. 4 days back a new update from apple came for java.after installing that, oracle forms said a plugin is missing, asked me to download java 7.. after downloading & installing that i am getting a headache as the new error reads JInitiator version too low, please download version 1.1.8.2 or higher.

        i have tried uninstalling java 7, getting the earlier update installed again, but this does not work.

        i am planning to downgrade to Lion and install the last working Java.

        please help if there is another alternative or let me know if what i am doing is the right thing to do or not

  10. Same exact problem as Karan above…running Safari on OS X 10.8.2 Intel Core i7. No previous versions of Java are available for Mac in the App Store/Software Update.

  11. No need to remove java 7. Just install java 6.
    Uncheck the java 1.7 option in control panel- java-java-view-user -1.7

    • that option is not avaiable on Mac. And anyhow its preferable to follow what the makers themselves have made official & best of all IT WORKS

  12. Is there any solution for a Mac since Apple decided to uninstall plug-ins and the only downloadable java is 7? (Short of running Windows in Parallels)

    Thank you for any assistance!

  13. I have a macbook pro with proprietary Oracle software that runs my business applications. I am now unable to run at all do to the Java upgrade. I have tried java and apple with not success. does anyone no a path to uninstall this monstrosity and go back to java 6 for Apple??

  14. hi there, i installed JRE 7 but am getting this jinitiator error and that i need to install 1.1.8.2 and higher. so i uninstalled JRE 7 and reverted back to JRE 6 but I am still getting the error and am not able to open the forms. am confused because there is another note that states that with R12, jinitiator is no longer supported.

    Deploying Sun JRE (Native Plug-in) for Windows Clients in Oracle E-Business Suite Release 12 [ID 393931.1]

    Please advise asap.

  15. I face this problem: FRM-92095: Oracle Jnitiator version too low – please install version 1.1.8.2 or higher.
    Thanks a lot. It works!!!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s